Aiper Community

Loading...

Register
section-icon

Forums

Talk about anything you want!

Welcome To

Navigation problem

Viewing 4 reply threads
  • Author
    Posts
    • I used the robot for the first time today.  I just selected the floor cleaning mode.  but it did not clean the entire floor.  worked in the same place for a long time.  how to set

    • Hi Orhan,

      This morning, I’ve received th Scuba S1. I’ve charged it and I select the “AUTO MODE”. Then works fine during 5 minutes and then repeat all the time the same strip pole (Scuba goes up the wall then goes down, clean 1 meter and return to the same strip on the wall).

      After 15′ minutes I select the floor mode and then not stop after 3h, is a small pool (7m x 3m).

      I’ve contacted with the technical service.

    • I have the same issue received my Scuba S1 Pro on the 14th of may and  tried Auto and Floor it just goes back and forth

    • I just got my Scuba S1 Pro the other day and having the same issue.  In auto-mode it works well for a little while, then starts cleaning the same spot over and over. In floor mode, same issue, it worked ok for a few minutes, reached the wall at one end of the pool and now just goes back and forth over the same line.

    • I have the same problem. Unfortunately I believe there is no solving as the algorithm that uses, is bad.

      I have contacted Support, attached a pic as well as it keeps missing the same spots over and over.

      At the moment, the only solution I have come up with, (and works if you have the time), is to give it a push or a “small” guidance towards the zones it missed.

      I suppose that only with an upgrade / or upgrade ion its software it can be fixed.
      And imagine that it has been awarded as one of the best pool cleaners. By the way, I have bought it on August 2023, so I am extremely sad that the issue is not fixed yet.

5

Voices

4

Replies

Tags

Viewing 4 reply threads
  • You must be logged in to reply to this topic.